Problem with the data table

Forum for discussing PicoLog
Post Reply
melfirestr
Newbie
Posts: 0
Joined: Tue Mar 29, 2022 6:34 pm

Problem with the data table

Post by melfirestr »

I'm currently using picoLog (latest version) to read the temperature curves recorded during my experiment this summer.
I wanted to set up an excel spreadsheet to get trend lines, etc. But when I want to set up the tata table, I don't have any values displayed (my curves are displayed but not the data). No matter what I do as a setting.
Currently, I only have one data block working and yet I don't see anything different with the others. I'm really annoyed because this data is valuable for writing my thesis.

Hopping that someone can help me understand the problem, I wish you a nive evening.

Martyn
Site Admin
Site Admin
Posts: 4538
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Problem with the data table

Post by Martyn »

Can you send your .picolog file to support@picotech.com and someone from the team will help you.
Martyn
Technical Support Manager

liemph
User
User
Posts: 4
Joined: Fri Mar 14, 2003 10:37 am
Location: JAPAN

Re: Problem with the data table

Post by liemph »

I have exactly the same experiences with the latest Picolog (and USB DrDaq). As a workaround, in the table setting DON'T tick (enable) any channel which is derived by the mathematical channel. Suddenly all measured data appeared. This is strange and I think this is a bug in the Picolog. This is also not convenient at all since after exporting to CSV, I have to rewrite all my equations in Excel to reproduce the mathematical channels.

Post Reply